Jump to content


Willkommen im Coresystems Community Forum

Dieses Forum wird nicht mehr weiter betrieben.
Sollten Sie eine Lösung für eine spezifische Aufgabenstellung suchen wenden Sie sich bitte an unseren Support: helpdesk.coresystems.ch.
Für allgemeine Produktinformationen kontaktieren Sie unser Sales-Team: sales@coresystems.ch

Welcome at the coresystems community forum

This forum is no longer being maintained.
If you need a specific solution please contact our support: helpdesk.coresystems.ch.
For general product information do not hesitate to contact our sales team: sales@coresystems.ch

Photo

'swissPayment: Generate Data' läuft unendlich


  • Please log in to reply
5 replies to this topic

#1 Rolf Mettler

Rolf Mettler

    Advanced Member

  • Members
  • PipPipPip
  • 142 posts

Posted 12 December 2007 - 01:37

Hallo Adi Ich habe heute auf einer PL 19 Installation die aktuellste Payment Version installiert. Wenn ich dann ein DTA File erzeugen will, verschwindet die Statusanzeige im Footer von SAP 'swissPayment: Generate Data' nicht. Ist euch dieses Problem bekannt? Gruss Rolf

#2 Adrian Meier

Adrian Meier

    Advanced Member

  • Moderators
  • 747 posts

Posted 13 December 2007 - 14:34

Hallo Rolf Nein, ist mir nicht bekannt. Um wieviele Zahlungen handelt es sich? Kannst Du mir bitte die coresuite-Log-Datei zusenden? Gruss, Adrian
Do you need help implementing a customize rule or a designer layout?
Contact coresystems support!
Contact details:
http://www.coresyste...te-support.html (German)
http://www.coresyste...pport.html?&L=2 (English)

#3 Michael Wanner

Michael Wanner

    Advanced Member

  • Members
  • PipPipPip
  • 79 posts

Posted 16 April 2008 - 15:56

Hallo Adi Wir haben das Problem nun bei einem unserer Kunden auch. Was ich jedoch bemerkt habe ist, dass dieser Benutzer verschiedene Berechtigungen gesetzt hat. Wenn alle Berechtigungen gesetzt sind, dann funktioniert es ohne Probleme. Weisst du was für Berechtigungen gesetzt sein müssen, damit es ohne Probleme funktioniert? Besten Dank für Deine Antwort Gruss Michi

#4 Adrian Meier

Adrian Meier

    Advanced Member

  • Moderators
  • 747 posts

Posted 16 April 2008 - 20:36

Hallo Michi Auf den Hausbankkonten muss der Benutzer mindestens Berechtigungen haben. Gruss Adi PS: Sonst sende das DebugLog-File.
Do you need help implementing a customize rule or a designer layout?
Contact coresystems support!
Contact details:
http://www.coresyste...te-support.html (German)
http://www.coresyste...pport.html?&L=2 (English)

#5 Michael Wanner

Michael Wanner

    Advanced Member

  • Members
  • PipPipPip
  • 79 posts

Posted 16 April 2008 - 21:08

Hallo Adi Besten Dank für die Antwort. Der User hatte tatsächlich keine Berechtigung auf die Hausbankkonten. Nachdem ich die Berechtigung entsprechend gesetzt hatte, funktionierte es ohne Probleme. Besten Dank Gruss Michi

#6 Adrian Meier

Adrian Meier

    Advanced Member

  • Moderators
  • 747 posts

Posted 16 April 2008 - 21:22

Hallo Michi Danke für die Rückmledung. Gruss Adi
Do you need help implementing a customize rule or a designer layout?
Contact coresystems support!
Contact details:
http://www.coresyste...te-support.html (German)
http://www.coresyste...pport.html?&L=2 (English)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users