Jump to content


Willkommen im Coresystems Community Forum

Dieses Forum wird nicht mehr weiter betrieben.
Sollten Sie eine Lösung für eine spezifische Aufgabenstellung suchen wenden Sie sich bitte an unseren Support: helpdesk.coresystems.ch.
Für allgemeine Produktinformationen kontaktieren Sie unser Sales-Team: sales@coresystems.ch

Welcome at the coresystems community forum

This forum is no longer being maintained.
If you need a specific solution please contact our support: helpdesk.coresystems.ch.
For general product information do not hesitate to contact our sales team: sales@coresystems.ch

Photo

SWA_PY_CONF speichert nicht


  • Please log in to reply
11 replies to this topic

#1 Patrick Stoeckli

Patrick Stoeckli

    Advanced Member

  • Members
  • PipPipPip
  • 137 posts

Posted 13 February 2008 - 17:06

Hallo Adrian,Mit Version 2.31 können wir die SwissPayment Einstellungen nicht speichern. SWA_PY_CONF leer gibt einer Fehlermeldung zurück (siehe angehängte Printscreen).Ich habe der UDO gelöscht. Nach der Neu-Start kommt der Fehlermeldung am selben Ort.Ich habe manuell der Datensatz in SWA_PY_CONF angelegt. Nach der Neu-Start kommt keinen Fehlermeldung aber das Programm speichert nichts.Jetzt für den DTA-Pfad, ich habe 'C:' direkt in der Tabelle erfasst. Vorübergehend geht es aber wir brauchen einen Lösung.Schöne GrüssePatrick

Attachment
printcreen errer dta.doc

#2 Adrian Meier

Adrian Meier

    Advanced Member

  • Moderators
  • 747 posts

Posted 14 February 2008 - 02:46

Hallo Patrick Ist in der Tabelle SWA_PY_CONF ein Eintrag vorhanden? Um welche SAP-Version handelt es sich? Gruss, Adrian
Do you need help implementing a customize rule or a designer layout?
Contact coresystems support!
Contact details:
http://www.coresyste...te-support.html (German)
http://www.coresyste...pport.html?&L=2 (English)

#3 Patrick Stoeckli

Patrick Stoeckli

    Advanced Member

  • Members
  • PipPipPip
  • 137 posts

Posted 14 February 2008 - 18:19

Hallo Adrian, Nach Installation, steht kein Eintrag im Tabelle SWA_PY_CONF. Version ist 2005A SP01 PL16 und coresuite 2.31 Gruss Patrick

#4 Adrian Meier

Adrian Meier

    Advanced Member

  • Moderators
  • 747 posts

Posted 14 February 2008 - 20:00

Hallo Patrick Bitte schaue in einem anderen Mandanten in der Tabelle SWA_PY_CONF und mache den Eintrag manuell. Das UDO scheint anundfürsich zu funktionieren. Gruss, Adrian
Do you need help implementing a customize rule or a designer layout?
Contact coresystems support!
Contact details:
http://www.coresyste...te-support.html (German)
http://www.coresyste...pport.html?&L=2 (English)

#5 Patrick Stoeckli

Patrick Stoeckli

    Advanced Member

  • Members
  • PipPipPip
  • 137 posts

Posted 14 February 2008 - 20:50

Hallo Adrian, Ich habe schon das gemacht. Momentan funktioniert die Generierung der DTA. Aber es ist nicht möglich die Konfiguration zu ändern. Es wird nicht gespeichert, obwohl der grüne Balken zeigt, dass alles io ist. Gruss Patrick

#6 Adrian Meier

Adrian Meier

    Advanced Member

  • Moderators
  • 747 posts

Posted 14 February 2008 - 22:32

Hallo Patrick Funktionieren die Print- und Laoutdefinitionen des designers? Hast Du schon probiert die Datenbank bei Dir auf einen neueren Patchlevel zu updaten. Funktioniert es dann? Gruss, Adrian
Do you need help implementing a customize rule or a designer layout?
Contact coresystems support!
Contact details:
http://www.coresyste...te-support.html (German)
http://www.coresyste...pport.html?&L=2 (English)

#7 Patrick Stoeckli

Patrick Stoeckli

    Advanced Member

  • Members
  • PipPipPip
  • 137 posts

Posted 28 February 2008 - 16:32

Hallo Adrian, Ich habe das Database in meine Umgebung installiert. Das Problem bleibt einfach. Die Aenderungen im Fenster SwissPayment werden 'gespeichert' (Quittung mit grüne Balken). Bei der Neu-Eröffnung des Fensters, ist aber die Aenderung weg. Ich habe das Database auf der FTP kopiert (syn_prod_080218-2.zip). Gruss Patrick

#8 Adrian Meier

Adrian Meier

    Advanced Member

  • Moderators
  • 747 posts

Posted 29 February 2008 - 16:43

Hallo PatrickIch habe die DB in mein System geladen. Ich habe den folgenden Error nach dem Upgrade auf PL 42 erhalten. Tatsächlich ging das Speichern erst nicht, ich habe dann an der TransactionNotification ein bisschen rumgeschraubt und auch mal das zusätzliche AddOn rauskommentiert.kostet Dich ein Bier ;-)Gruss, Adrian

Attachment
error.JPG
Do you need help implementing a customize rule or a designer layout?
Contact coresystems support!
Contact details:
http://www.coresyste...te-support.html (German)
http://www.coresyste...pport.html?&L=2 (English)

#9 Patrick Stoeckli

Patrick Stoeckli

    Advanced Member

  • Members
  • PipPipPip
  • 137 posts

Posted 3 March 2008 - 17:56

Hallo Adrian, Danke für die zwischen Lösung. Dieses Add-on ist Einsatz bei mehrere Kunden. Wir werden das selbe Problem wieder haben. Weisst Du um welche ObjectId es handelt? Könnten wir es ausklammern? Gruss Patrick

#10 Adrian Meier

Adrian Meier

    Advanced Member

  • Moderators
  • 747 posts

Posted 4 March 2008 - 03:12

Hallo Patrick Was für eine ObjectID meinst Du genau? Gruss, Adrian
Do you need help implementing a customize rule or a designer layout?
Contact coresystems support!
Contact details:
http://www.coresyste...te-support.html (German)
http://www.coresyste...pport.html?&L=2 (English)

#11 Patrick Stoeckli

Patrick Stoeckli

    Advanced Member

  • Members
  • PipPipPip
  • 137 posts

Posted 5 March 2008 - 00:02

Hallo Adrian, Es betrifft das Code innerhalb des Stored Procedure: --< Début du Code de GTI Industrie V2.3 >-- IF @object_type IN(2,4,13,14,15,16,17,18,19,20,21,22,30,59,60,64,67,68,69,112) BEGIN declare @id int EXECUTE @id = GTI_SP_EXEC 'pg_SynchroBase', @object_type, @transaction_type, @num_of_cols_in_key, @list_of_cols_val_tab_del IF @id = -1 BEGIN Set @error = -1 Set @Error_message = N'Echec de la synchro GTI' END END --< Fin du Code de GTI Industrie >-- Du hast mir gesagt, dass wenn dieses Code ausgeschaltet ist, wird der Datensatz in SWA_PY_CONF richtig gespeichert. Ist das richtig? Gruss Patrick

#12 Adrian Meier

Adrian Meier

    Advanced Member

  • Moderators
  • 747 posts

Posted 5 March 2008 - 00:06

Hallo Patrick Ja, bei meinem System war das so. Gruss, Adrian
Do you need help implementing a customize rule or a designer layout?
Contact coresystems support!
Contact details:
http://www.coresyste...te-support.html (German)
http://www.coresyste...pport.html?&L=2 (English)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users