Jump to content


Willkommen im Coresystems Community Forum

Dieses Forum wird nicht mehr weiter betrieben.
Sollten Sie eine Lösung für eine spezifische Aufgabenstellung suchen wenden Sie sich bitte an unseren Support: helpdesk.coresystems.ch.
Für allgemeine Produktinformationen kontaktieren Sie unser Sales-Team: sales@coresystems.ch

Welcome at the coresystems community forum

This forum is no longer being maintained.
If you need a specific solution please contact our support: helpdesk.coresystems.ch.
For general product information do not hesitate to contact our sales team: sales@coresystems.ch

Photo

VAT false in AP invoice


  • Please log in to reply
9 replies to this topic

#1 José Luis De Oliveira

José Luis De Oliveira

    Advanced Member

  • Members
  • PipPipPip
  • 86 posts

Posted 14 July 2008 - 14:11

Hi Adrian, When I scan a BVR on an invoice with service type, swisspayment creates a journal entry with a false VAT. Example: Parnter X with 2.4% VAT When I scan, the VAT appears correctly (2.4%), but when I create the invoice, swisspayment creates a journal entry with 7.6% VAT. Can you check? Thank you in advance. Best regards,

#2 Adrian Meier

Adrian Meier

    Advanced Member

  • Moderators
  • 747 posts

Posted 14 July 2008 - 15:30

Hi José If you scan a BVR, swissPayment fills only the fields in ap invoice per User Interface. The creation of the journal entry is part of SAP Business One. So if there is a failure in the software please open a message in SAP Business One Support Portal. Best Regards, Adrian
Do you need help implementing a customize rule or a designer layout?
Contact coresystems support!
Contact details:
http://www.coresyste...te-support.html (German)
http://www.coresyste...pport.html?&L=2 (English)

#3 José Luis De Oliveira

José Luis De Oliveira

    Advanced Member

  • Members
  • PipPipPip
  • 86 posts

Posted 15 July 2008 - 15:39

Hi Adrian, In the example (attachment file), you can see the problem. (Partner with 2.4% VAT)When I scann the BVR, the amount of VAT is wrong. It is calculated with 7.6% and not 2.4% (default VAT of partner).If I try manually, SAP calculated correctly VAT of partner but if I scann the BVR SAP or SwissPayment calculate automatically with a 7.6% VAT.Can you help me please?Best regards,

Attachment
TVAFaux.JPG

#4 Adrian Meier

Adrian Meier

    Advanced Member

  • Moderators
  • 747 posts

Posted 16 July 2008 - 12:42

Hi José Actually swissPayment takes the default VAT-Code from the account detail. Would this work in your case? Best Regards, Adrian
Do you need help implementing a customize rule or a designer layout?
Contact coresystems support!
Contact details:
http://www.coresyste...te-support.html (German)
http://www.coresyste...pport.html?&L=2 (English)

#5 José Luis De Oliveira

José Luis De Oliveira

    Advanced Member

  • Members
  • PipPipPip
  • 86 posts

Posted 16 July 2008 - 14:12

Hi Adrian, Thank you for your information. In Business One, if you don't inform a VAT-Code in account, it insert default VAT-Code (from accounting link). But now, business partner has a VAT-Code (2.4%). So, it works, I can see VAT-code correctly but it doesn't calculate correctly the amount of VAT (it calculte from VAT-code from accounting link (7.6%)) and on Business One doesn't exist this problem when I reproduise this step manually. This is a standart operation of Business One. Can you advise please? Thank you in advance. Best regards,

#6 Adrian Meier

Adrian Meier

    Advanced Member

  • Moderators
  • 747 posts

Posted 17 July 2008 - 18:25

Hi José We built in this option since a patch level was not running. How urgent is it for you that this problem is solved? Best reagards, Adrian
Do you need help implementing a customize rule or a designer layout?
Contact coresystems support!
Contact details:
http://www.coresyste...te-support.html (German)
http://www.coresyste...pport.html?&L=2 (English)

#7 Adrian Meier

Adrian Meier

    Advanced Member

  • Moderators
  • 747 posts

Posted 22 August 2008 - 23:00

Hi José Your problem is solved with version 1.4(3).6631. Best regards, Adrian
Do you need help implementing a customize rule or a designer layout?
Contact coresystems support!
Contact details:
http://www.coresyste...te-support.html (German)
http://www.coresyste...pport.html?&L=2 (English)

#8 José Luis De Oliveira

José Luis De Oliveira

    Advanced Member

  • Members
  • PipPipPip
  • 86 posts

Posted 26 August 2008 - 21:55

Hi Adrian, I downloaded the last version and I installed.However, I tested on my system and the problem is still here.I scann BVR and VAT is not calculate with 2.4%.Example : bill = 57.15 .- VAT calculate : 4.04.- VAT correct : 1.27.-See print screen.Can you check please?Thank you in advance...Best regards,

Attachment
VATFalse.JPG

#9 Adrian Meier

Adrian Meier

    Advanced Member

  • Moderators
  • 747 posts

Posted 29 August 2008 - 15:57

Hi José Please check it with the Version 1.3(4).6733. I tried it now with another workaround. Best regards, Adrian
Do you need help implementing a customize rule or a designer layout?
Contact coresystems support!
Contact details:
http://www.coresyste...te-support.html (German)
http://www.coresyste...pport.html?&L=2 (English)

#10 José Luis De Oliveira

José Luis De Oliveira

    Advanced Member

  • Members
  • PipPipPip
  • 86 posts

Posted 29 August 2008 - 17:00

Hi Adrian, Thank you for your upgrade, it works fine. Best regards,




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users